Back to overview
Issue at Halifax Point of Presence
Mar 07 at 11:54am EST
Affected services
www.unitelogin.net
mt1.unitelogin.net
sipster.voiphighway.com
Resolved
Mar 07 at 11:54am EST
Our carrier's Halifax voice point of presence went offline this morning at 8:15 am affecting calls to and from the East Coast. Our carrier is diligently working on the issue. More updates to follow as soon as they become available.
Affected services