Back to overview
Resolved
Primary Carrier Outage
May 28, 2026 at 5:44pm UTC
Affected services
Accuro Fax
E2Fax
www.unitelogin.net
mt1.unitelogin.net
VoIP Highway Domain
Pantechnicon
Resolved
May 28, 2026 at 5:44pm UTC
Carrier issue has been resolved by their NOC team.
^ps
Our primary telecom carrier is experiencing an outage at their datacenter. Inbound fax and voice calls are affected.
Outbound calls are proceeding as normal as we are sending via different carriers. Inbound calls will receive a busy notification.
As soon as I have more information from the carrier, I will post it here.
^ps
Affected services