Intermittent issues reaching Unite services
Resolved
Mar 04 at 11:01am EST
Things appear to be back to normal - however processing times are delayed as the system works thru the backlog of faxes.
UPDATE:
We believe the issue to be resolved; however, we are leaving this status as is while we monitor to ensure all traffic is back to normal.
Traffic flows are back to normal volumes and we will continue to monitor.
^ps
UPDATE:
Our DNS provider's engineering team has identified and corrected the synchronization error affecting our nameserver clusters. All DNS records (A, CNAME, etc.) are now correctly configured on our global nodes.
What to Expect: While the fix is live, you may experience intermittent connectivity as the corrected records propagate across the internet. This is due to standard DNS caching (TTL) and typically resolves within the hour.
Update: Due to a major widespread internet issue overnight, partially driven by issues with the content delivery network infrastructure, we are experiencing widespread DNS caching across all platforms. Our DNS partner is aware of the issue and working to restore proper DNS direction to the correct platforms.
We are experiencing a DNS issue with our domain host. This is causing some connectivity issues to our servers causing user connection issues to fax and voice services. We are looking into the issue with the DNS host
Affected services