Back to overview
Degraded

Fax Sending Issue

Feb 27 at 08:58am EST
Affected services
Accuro Fax

Resolved
Feb 27 at 09:31am EST

We have identified the root cause of the issue and appears to be resolved.

Created
Feb 27 at 08:58am EST

We are currently experiencing an outbound (Sending) issue on our EMR related fax server. Faxes are being received by Unite and are being queued and will be sent as soon as the issue is identified and corrected.