Back to overview

For our Atlantic / Saskatchewan and Manitoba Accuro Customers.

Nov 27 at 08:22pm EST
Affected services
Accuro Fax

Resolved
Nov 27 at 08:22pm EST

Update: The server for this region is again refusing authentication connections. Our team is working on the issue with the vendor.
More updates to follow.

Update: We have been online with Accuro Development working on the status issue. We will have further updates shortly.

Update: We believe the intermittent connection issues to be resolved and we are monitoring closely.
We are still working with Accuro to determine the status completed issue.

Update: We are experiencing intermittent connection issues with our fax servers for these specific regions. Our systems team is actively working to correct the issue. We apologize for the inconvenience and will update as soon as possible.

We are experiencing an issue with the fax service where the EMR shows a completed status for sent faxes that have actually failed.

Our development team is working with QHR developers to determine the cause.

More updates will be posted here as they become available.

Unite Support