Back to overview

Issue with Conversion Process on e2fax.ca

Nov 13 at 01:41pm EST
Affected services
E2Fax

Resolved
Nov 13 at 01:41pm EST

We have implemented the corrected fixes and all appears to be back to normal.

We are currently experiencing an issue with the conversion process on this platform. Only doc and docx files are affected. Instead of uploading a doc or docx file, you can use the built in print/save to PDF functions within your word processor to create a PDF to send. Our systems team is working to resolve this issue.