Back to overview
Resolved

Issue with email delivery of voicemails

Sep 3, 2026 at 4:49pm UTC
Affected services
www.unitelogin.net
mt1.unitelogin.net

Resolved
Sep 3, 2026 at 4:49pm UTC

We are back on our primary mail server. messages@unite.ca

Our mail servers are working thru the queue of messages from the last 24 hours, we appreciate your patience as the system catches up on the backlog.

I will leave this report on degraded to ensure the mail servers work thru the backlog.