Issue with email delivery of voicemails
Resolved
Sep 3, 2026 at 4:47pm UTC
We are back on our primary mail server. messages@unite.ca
Our mail servers are working thru the queue of messages from the last 24 hours, we appreciate your patience as the system catches up on the backlog.
We are temporarily using an additional mail server to speed thru the backlog, you may see messages come from messages@unitefax.ca instead of messages@unite.ca
We believe we have identified the issue and are working with our partners to correct the issue.
More info to follow.
We are still working with the developers to determine the root cause of the issue.
More updates to follow.
Our engineering team is still working on this issue to determine the root cause.
More updates as they become available.
We are currently experiencing an issue affecting email notification and delivery of voice messages for some of our clients. Voice messages themselves are being recorded and stored successfully; however, email delivery and notifications are currently affected. Our team is actively investigating the issue. Please check back for updates
Affected services