Back to overview
Resolved
Carrier Issue affecting Inbound and outbound calls
Aug 12, 2026 at 1:49pm UTC
Affected services
Accuro Fax
E2Fax
www.unitelogin.net
mt1.unitelogin.net
VoIP Highway Domain
Pantechnicon
Textify
Resolved
Aug 12, 2026 at 1:49pm UTC
This issue at the carrier level appears to be resolved. Test calls are working properly in both directions. I will leave this at degraded for another 30 minutes as we continue to monitor it.
Affected services